1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Wynncraft, the Minecraft MMORPG. Play it now on your Minecraft client at (IP): play.wynncraft.com. No mods required! Click here for more info...

Wynncraft Texture Pack Problems

Discussion in 'Questions' started by RainbowWafflz, Jul 18, 2019.

  1. RainbowWafflz

    RainbowWafflz Newbie Adventurer

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    2
    I recently started playing Wynncraft and although I love the game, I've been having trouble with the resource pack. Whenever it prompts me to accept the resource pack I always click yes and it just doesn't load. I've tried literally everything. I've followed the official guide, enabled server resource packs, gone into my appdata folder, updated my launcher, I even tried to download a separate Wynncraft texture pack but couldn't find a pack that was compatible. If anyone has any other suggestions please let me know!
     
  2. Northie_

    Northie_ ❤︎ Staff Member Moderator HERO

    Messages:
    307
    Likes Received:
    184
    Trophy Points:
    72
    Minecraft:
    Try deleting the resource pack from your server-resource-packs folder and rejoining, if that doesn't work you could download it yourself so you don't have to load it in every time with these steps:

    Manual installation of resourcepack (On PC):
    - Go to your minecraft directory (%appdata%/.minecraft)
    - Go into the 'server-resource-packs' folder
    - There should be a file named like complete gibberish (eg. "134b041b0ea5202db006746122010791cb438f4d") [pick the most recent file]
    - Right click on it and press rename
    - Rename it to 'WynnPack.zip'
    - Move that file into your resourcepacks folder
    - Load it through minecraft options (Put the resource pack on)
    - Disable server resource packs for wynncraft (Click in the server in the menu then click edit, then disable it)
    - Join a server
     
    Bart (MC) likes this.