1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Wynncraft, the Minecraft MMORPG. Play it now on your Minecraft client at (IP): play.wynncraft.com. No mods required! Click here for more info...

Darkness...

Discussion in 'Wynncraft' started by Windfall_, Oct 8, 2019.

  1. Windfall_

    Windfall_ The level 100 that doesn’t use powders.

    Messages:
    216
    Likes Received:
    37
    Trophy Points:
    55
    Minecraft:
    So this thread is mainly expressed by the title. I have no idea why but for some reason Wynn is just extremely dark for me. I see vids of Wynn, and it typically it isn't that dark in caves. It gets to the point where I can't see bosses, and where the coal TP blocks are just pure black to me. I have no idea why this is happening. The current mods I have are Optifine, Worldedit, and 5zig.
     
  2. A Human

    A Human Definitely not an alien. QA Builder

    Messages:
    1,758
    Likes Received:
    1,846
    Trophy Points:
    112
    Creator Karma:
    Guild:
    Minecraft:
    Make sure your brightness settings are at maximum.
    Also, most tp areas don’t use coal blocks and instead use a retextured block that is completely black.
     
  3. Windfall_

    Windfall_ The level 100 that doesn’t use powders.

    Messages:
    216
    Likes Received:
    37
    Trophy Points:
    55
    Minecraft:
    Ah ok. I do have it on max brightness though. Here is a picture.
     

    Attached Files:

  4. Sorceric

    Sorceric reee HERO

    Messages:
    227
    Likes Received:
    37
    Trophy Points:
    55
    Guild:
    Minecraft:
    are you stuck inside a block?

    try /kill if you are stuck inside something
     
  5. creature

    creature Smiley trashbag

    Messages:
    431
    Likes Received:
    467
    Trophy Points:
    85
    Minecraft:
    I was struggling with the same thing. Most people on youtube who have high brightness in caves have messed with their gamma setting. Here's a tutorial on how to do it: https://www.minecraftforum.net/foru...to-turn-up-your-brightness-gamma-in-minecraft

    If you make it too high it might take away a bit from the experience, some areas are ment to be played in the dark. So I'd sugest you to fiddle around with it a bit so that you don't just have permanent night vision. It's up to you though.
    This tutorial says 1.11+ but it should work for other versions as well, if you don't use a windows computer or you're playing <1.11, just google "how to turn up gamma in minecraft [version] [Windows/Mac/Linux]"
     
  6. Windfall_

    Windfall_ The level 100 that doesn’t use powders.

    Messages:
    216
    Likes Received:
    37
    Trophy Points:
    55
    Minecraft:
    No i wasn't, but thank you for the tip if I ever was!

    Alright I will try that! Thank you!
     
  7. StormKing3

    StormKing3 Well-Known Adventurer

    Messages:
    1,038
    Likes Received:
    299
    Trophy Points:
    67
    Minecraft:
    Are you using another texture pack?
     
  8. f_irebolt

    f_irebolt Master Procrastinator

    Messages:
    104
    Likes Received:
    53
    Trophy Points:
    55
    Minecraft:
    pretty sure wynntils has an inbuilt gamma change button so could try using that
     
  9. Windfall_

    Windfall_ The level 100 that doesn’t use powders.

    Messages:
    216
    Likes Received:
    37
    Trophy Points:
    55
    Minecraft:
    No I am using the server pack.
    Ok I will try that


    EDIT: I have fixed the issue thanks to everyone that helped!
     
    Valaerys likes this.