1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Wynncraft, the Minecraft MMORPG. Play it now on your Minecraft client at (IP): play.wynncraft.com. No mods required! Click here for more info...

General/Misc. Wynncraft Resource Pack Loads As Green And White

Discussion in 'Bug Reports' started by iiEnderBoss, Oct 6, 2019.

  1. iiEnderBoss

    iiEnderBoss Newbie Adventurer

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    1
    So I haven't been able to play WynnCraft in a few years because of this glitch or bug. I haven't been able to find a definite answer to my question, I've tried searching on the WynnCraft forums only to find solutions I've already tried. I've tried uninstalling optifine, which made it work but it was extremely laggy with low FPS and it was basically unplayable. I've tried deleting legacy and reinstalling the resource pack, nothing. I've tried renaming the legacy file to .zip and that didn't work. At this point I think my graphic card is obsolete or something. I use 1.12.2 also. Would be very nice if someone could finally solve this problem I've had since 2017, I wanna return to WynnCraft, would very much appreciate the help.
     

    Attached Files:

  2. A Human

    A Human Definitely not an alien. QA Builder

    Messages:
    1,758
    Likes Received:
    1,846
    Trophy Points:
    112
    Creator Karma:
    Guild:
    Minecraft:
    Hey! Going off the error message present in the screenshot, it appears that this is an issue with either your Minecraft client or some mods that you're running - I've found an old bug report with a similar issue that you can take a look at.

    Can you try the advice in the linked post and see if it helps?

    If you've tried all of that, can you see if this issue occurs with any other resource packs as well?