1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Wynncraft, the Minecraft MMORPG. Play it now on your Minecraft client at (IP): play.wynncraft.com. No mods required! Click here for more info...

Game Mechanics Ingredients Crashing Older Versions Of Minecraft

Discussion in 'Bug Reports' started by MasakiMethoxyls, Jul 14, 2019.

Thread Status:
Not open for further replies.
  1. MasakiMethoxyls

    MasakiMethoxyls Nocturnal Methoxyls; warrer for Lunatic VIP

    Messages:
    57
    Likes Received:
    116
    Trophy Points:
    53
    Guild:
    Minecraft:
    So, I play on Minecraft OptiFine 1.9.4 (Huge optimization reasons, rather not go in detail here), for when I get a select few ingredients, (1.11-1.12), when I go to look in my inventory, it crashes my game entirely and then I have to then download a new version of OptiFine just to get rid of the bug, Not sure if it makes the game unplayable for me, but the game sure as hell isn't compatible for older versions, especially with a bug that could be resolved simply by turning these items into the respected items for that version. Sorry for the long paragraph, this bug has just been ticking me off recently.
     
  2. IronHands

    IronHands Redstone Master

    Messages:
    8
    Likes Received:
    8
    Trophy Points:
    5
    Guild:
    Minecraft:
    Can you play in any other minecraft servers or is it only happening at wynncraft?
     
  3. MasakiMethoxyls

    MasakiMethoxyls Nocturnal Methoxyls; warrer for Lunatic VIP

    Messages:
    57
    Likes Received:
    116
    Trophy Points:
    53
    Guild:
    Minecraft:
    It's only happening on Wynncraft, but I'm having to pretty much use 1.12.2 anyway, so it's no biggie.
     
Thread Status:
Not open for further replies.