1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Wynncraft, the Minecraft MMORPG. Play it now on your Minecraft client at (IP): play.wynncraft.com. No mods required! Click here for more info...

World/Map Hollow Sirene Puzzle Bug

Discussion in 'Bug Reports' started by MobSlayer203, Nov 9, 2019 at 4:15 PM.

  1. MobSlayer203

    MobSlayer203 Travelled Adventurer

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    13
    Minecraft:
    I'm doing the Hollow Siren quest and I finally got into the scientist's crypt. However, I'm stuck on the first puzzle which doesn't seem to be possible. The puzzle is the one where you step on various pressure plates marked by an emerald block. There is also a ticking sound to show that there is a time limit between each pressure plate step. I stepped on the start button and got past the first pressure plate, but the emerald block took an extra amount of time to turn back into the chiseled stone. At this point, I felt like something was wrong so I backed a way and kept stepping back on it. Each time I stepped on the pressure plate, the beep sound that showed I stepped on the plate sounded but after the first time, the ticking sound of the timer was no longer there.
    After stepping on the pressure plate multiple times, my emerald block turned back into chiseled stone and the next emerald block finally appeared. But this time the ticker only ticked like two or three times before the second emerald block disappeared. I tried using my mage teleport to press it and I finally got it, but I still got the slow response I got on the first one. Once the new emerald block finally showed, the same thing happened and I still needed to use my mage teleport. I continued doing this until the next emerald block stopped showing altogether.
    Sometimes, when I was looking for the next emerald block, I saw that the next emerald block was flickering between two different areas like an enderman. I just waited until the block stayed at one for longer and teleported there.
    I saw a guide and it seemed very simple he only needed to step on the plates once and for many of the pressure plates, the guy didn't even have to teleport.
    I think there is something wrong with my puzzle; I even tried switching servers but the same thing happens.

    Idk what the problem is. Is it because I am using wynntils? Or does it have anything to do with me lagging sometimes?