1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Wynncraft, the Minecraft MMORPG. Play it now on your Minecraft client at (IP): play.wynncraft.com. No mods required! Click here for more info...

Quests/NPC Fate Of The Fallen Bug

Discussion in 'Bug Reports' started by icyfighter, Jan 9, 2019.

Thread Status:
Not open for further replies.
  1. icyfighter

    icyfighter Travelled Adventurer

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    24
    i died in the ques1. Later, i went back in time again and it seemed as i needed to get through from the beginning again, so i did it, but i got kicked of the server always when i talked with him. Then, i went to the next point of the quest and thought maybe i dont need to to this part, but it crashed again but ofter i was teleported into the air to see scene and when i rejoined i was still there but the part didnt sart so i was stuck and needed to kill myself, i tried again and it still crashes and i cant complete the quest
     
    Last edited: Jan 9, 2019
  2. A Human

    A Human Definitely not an alien. Builder

    Messages:
    1,654
    Likes Received:
    1,669
    Trophy Points:
    112
    Creator Karma:
    Guild:
    Minecraft:
    What Minecraft version are you using?
     
  3. icyfighter

    icyfighter Travelled Adventurer

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    24
    It is 1.13.2
     
  4. Torment_Dark

    Torment_Dark CHEESE

    Messages:
    174
    Likes Received:
    55
    Trophy Points:
    24
    Guild:
    Minecraft:
    use 1.12
     
    Bear_Force and Slynnder like this.
  5. Bear_Force

    Bear_Force Bug report frontliner - tag me for help VIP

    Messages:
    302
    Likes Received:
    299
    Trophy Points:
    54
    Guild:
    Minecraft:
    As @LS_412 said, please try to use version 1.12.2 of Minecraft.
    The bug happens because you're using an unfully supported version of Minecraft on Wynncraft (The unfully supported versions are 1.13+ and 1.8.x)

    Have a great day :D
    Bear
     
Thread Status:
Not open for further replies.