1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Wynncraft, the Minecraft MMORPG. Play it now on your Minecraft client at (IP): play.wynncraft.com. No mods required! Click here for more info...

Eppo Is Not Showing Up.

Discussion in 'Bug Reports' started by jlmeOoF, Sep 16, 2020.

  1. jlmeOoF

    jlmeOoF Skilled Adventurer VIP

    Messages:
    1
    Likes Received:
    2
    Trophy Points:
    27
    Minecraft:
    Report created on 2020-09-17

    Username: jlme
    Version: 1.12.2
    Server: WC

    Description: After the room where eppo opens the stairway down to the room with the ice puzzle, he does not show up. Even when I finish the ice puzzle nothing happens.
    Steps to Reproduce: I cannot progress with the Frostbite quest, the npc is not showing in the water puzzle room. I've tried /class many times to no avail. I've tried retracing my steps through the quest many times with a similar result.
    Evidence:

    Content: Frost Bite
    Quest Stage: "Find the riches in Theorick's mansion"
    Coordinates: -168, 31, 452
    Modifications Used: none